ошибка render_model dictionary update sequence element #0

5 сентября 2016 г. 21:50

Если вы используете Django-cms и при её обновлении на более новую версию получили ошибку

ValueError: dictionary update sequence element #0 has length 8; 2 is required

то, возможно, дело в старой версии django-classy-tags==0.6.2, если она у вас прописана в requirements.txt, как это было у меня.

Чтобы исправить ошибку, нужно обновить django-classy-tags до более новой версии.

Оцените статью

0 из 5 (всего 0 оценок)

Поля, отмеченные звёздочкой ( * ) , являются обязательными.

Спасибо за ваш отзыв!

После нажатия кнопки "Отправить" ваше сообщение будет доставлено мне на почту.

Автор статьи

Права на использование материала, расположенного на этой странице http://vivazzi.pro/it/render-model-error/:

Разрешается копировать материал с указанием её автора и ссылки на оригинал без использования параметра rel="nofollow" в теге <a>. Использование:

Автор статьи: Мальцев Артём
Ссылка на статью: <a href="http://vivazzi.pro/it/render-model-error/">http://vivazzi.pro/it/render-model-error/</a>

Подробнее: Правила использования сайта

Комментариев: 0

Вы можете оставить комментарий как незарегистрированный пользователь. Но, зарегистрировавшись, вы сможете получать оповещения об ответах, а также иметь доступ к своему личному аккаунту для просмотра своих комментариев.

Чтобы оставить комментарий от своего имени войдите или зарегистрируйтесь обычным способом или через социальные сети:

Отправить

На данный момент нет специального поиска, поэтому я предлагаю воспользоваться обычной поисковой системой, например, Google, добавив "vivazzi" после своего запроса.

Попробуйте